System Requirements

To use all features of catworkx Bamboo Integration for Jira, you also have to install the following add-ons:

All these add-ons, you can obtain as JAR file only directly from catworkx.

All systems (Jira, Bitbucket and Bamboo) must have application links to each other system.

Supported Jira Version> 7.1

JAVA-Version

1.8

JAVA Vendor

Oracle JDK/JRE

Installing catworkx Bamboo Integrations requires configuration changes on the Jira system. Changing the configuration can effect the running system. This can be – for example – the unintended appearance of issue types in the "Create Issue" dialog or the appearance of fields in the create or edit dialog. To avoid these side effects, you probably have to adjust your current configuration (e.g., replace the standard issue type scheme by a project specific scheme).

In any case it is recommended to install a new add-on on a test system first and check the critical dialogs.