System Requirements

Supported Confluence Version > 5.8
JAVA-Version  1.8

JAVA Vendor

Oracle JDK/JRE