System Requirements

App Version 7.0.20.20 7.1.20.20
Supported Jira Version

7.0.X

7.1.X

JAVA-Version

1.8

1.8

JAVA Vendor

Oracle JDK/JRE

Oracle JDK/JRE