System Requirements


Supported VersionsUnsupported Versions*
JiraVersion 7, 8Version 5, 6
OTRSVersion 5, 6Version 3.1, 3.2, 3.3, 4
PerlVersion > 5.10Version < 5.10

* Unsupported versions of OTRS Integration for Jira are still available.

The following PERL modules are required on your OTRS server:

You can install these modules on your OTRS server by cpan -i <ModuleName>.